Bien acheter sa CAN CLIP.

mathieu63
Membre Initiale
Membre Initiale
Messages : 1430
Enregistré le : 14 oct. 2017
Localisation : Clermont
Véhicule : 3.5 V6 initiale ph2/2l turbo initiale ph2

Re: Bien acheter sa CAN CLIP.

Message par mathieu63 » 19 mai 2019 12:44

Mais payant.... :nono:

Avatar du membre
Jean-Louis
Full Options
Full Options
Messages : 3387
Enregistré le : 30 juil. 2008
Localisation : JEUMONT(59)
Véhicule : 2L turbo

Message par Jean-Louis » 19 mai 2019 12:58

Oui c'est payant ce qui m'avait rebuté au début mais compte tenu des service, ça vaut le coup et tu as le choix du tps, perso j'ai pris pour 6 mois mais on peut choisir 1 mois.
Image........Z’é cru voir une mousseImageImage

mathieu63
Membre Initiale
Membre Initiale
Messages : 1430
Enregistré le : 14 oct. 2017
Localisation : Clermont
Véhicule : 3.5 V6 initiale ph2/2l turbo initiale ph2

Message par mathieu63 » 19 mai 2019 13:06

C est pas le montant qui me gêne c est le principe de payer un abonnement pour un besoin ponctuel

Avatar du membre
Jean-Louis
Full Options
Full Options
Messages : 3387
Enregistré le : 30 juil. 2008
Localisation : JEUMONT(59)
Véhicule : 2L turbo

Message par Jean-Louis » 19 mai 2019 13:28

Ben oui mais c'est comme ça (j'ai cotisé des années à la sécu sans en avoir besoin)et de plus mon souci était un pb de paramétrage affichage mais j'ai découvert sur ce site les schémas Elec de mon Master, de ma Clio et Mégane de ma fille, maintenant ponctuel oui mais demain je ne sais pas (enfin si puisque je peux te dire que je coute très cher )
Image........Z’é cru voir une mousseImageImage

Avatar du membre
Mateo
Membre Expression
Membre Expression
Messages : 179
Enregistré le : 14 nov. 2009
Véhicule : VelSatis 2.0dCi150 Carminat BVM - 2007

Message par Mateo » 19 mai 2019 15:17

Merci pour le lien j'étais déjà tombé dessus au gré de mes recherches GOOGLE ^^

Avatar du membre
Jean-Louis
Full Options
Full Options
Messages : 3387
Enregistré le : 30 juil. 2008
Localisation : JEUMONT(59)
Véhicule : 2L turbo

Message par Jean-Louis » 19 mai 2019 16:56

On peut t'aider mais eux maitrisent bien.
Image........Z’é cru voir une mousseImageImage

japouille27
Membre Privilège
Membre Privilège
Messages : 589
Enregistré le : 10 nov. 2012
Localisation : 27 à côté de vernon
Véhicule : 3.5V6 Initiale 04/2006

Message par japouille27 » 09 août 2019 20:58

Salut tout le monde,
Hé bien ça y est, j'ai passé ma commande de canclip chez le vendeur à roroHD, il est super sympa, un peu plus cher qu'ailleurs mais très fiable. En plus de la canclip V189 il me fournit W7 32 bits + le module d'activation, tout ça pour le même prix soit 209€ tout compris (avec la livraison).
Le fiston lui va me fournir l'ordi (17" :up: ) ainsi que l'installation de tout le bazar à l'intérieur. Ensuite une petite formation pour l'utiliser et .... roule ma poule.
Pas rapide tout ça mais ... on va y arriver.
Plus qu'a attendre la livraison.
A bientôt
:hello:
+
- Vels 30 dci 180 Initiale BVA de 09/2008
- Vels 3.5V6 Initiale de 07/2008
- Vels 20dci 175 Carminat BVM (vendue)
- Toyota Yaris Verso 1.5VVTI de 07/2001
- Jaguar XJ40 3.6 de 08/1988 Sovereign (pour amuser "pépé")

japouille27
Membre Privilège
Membre Privilège
Messages : 589
Enregistré le : 10 nov. 2012
Localisation : 27 à côté de vernon
Véhicule : 3.5V6 Initiale 04/2006

Message par japouille27 » 14 août 2019 16:18

Hé bien voilà, Canclip arrivée à 15h ce jour, pile-poil 48h après la prise en charge par DHL à Hong-Kong. Je dois dire que, vu les évènements là-bas et l'aéroport bloqué, je serrais un peu les fesses en priant qui voulait bien m'entendre pour que l'avion cargo puisse décoller : manifestement j'ai été entendu. YOUPI.
Reste plus que la livraison de l'ordinateur de Rambouillet (chez mon fils) à Vernon (chez moi) : là, je suis un peu plus inquiet :cry: :cry: :cry:

:hello:
+
- Vels 30 dci 180 Initiale BVA de 09/2008
- Vels 3.5V6 Initiale de 07/2008
- Vels 20dci 175 Carminat BVM (vendue)
- Toyota Yaris Verso 1.5VVTI de 07/2001
- Jaguar XJ40 3.6 de 08/1988 Sovereign (pour amuser "pépé")

mathieu63
Membre Initiale
Membre Initiale
Messages : 1430
Enregistré le : 14 oct. 2017
Localisation : Clermont
Véhicule : 3.5 V6 initiale ph2/2l turbo initiale ph2

Message par mathieu63 » 14 août 2019 18:43

Demande bien un Windows 32 bitssinon ça marchera pas

japouille27
Membre Privilège
Membre Privilège
Messages : 589
Enregistré le : 10 nov. 2012
Localisation : 27 à côté de vernon
Véhicule : 3.5V6 Initiale 04/2006

Message par japouille27 » 12 oct. 2019 18:53

Coucou, comme j'avais dit dans le sujet "problème de CNC" je viens poser ma question ici. Donc voilà, il me semble que j'avais vu quelque part un sujet qui expliquait comment activer le + permanent après contact sans mettre la cart,e mais je n'arrive pas à retrouver. C'est pour pouvoir réveiller tout le bazar électronique de la voiture et utiliser la canclip sans mettre le moteur en route :evil: Si quelqu'un sait où ça se trouve, ça m'aiderait bien. Merci d'avance.
Par ailleurs, j'avais bien raison de rester prudent, dans mon dernier post, quant à la date de retour de tout le matériel qui se trouve actuellement chez mon fils. Le blaireau a fait main basse sur tout le matos car, comme il a acheté récemment une Laguna 3 2.0dci BVA break initiale, il en profite pour examiner la bête sous toutes les coutures. J'en ai discuté avec lui pas plus tard qu'hier et il doit tout ramener pour la fin du mois : j'en profite pour me former et te montrer tout ensuite qu'il m'a dit :-o
On ne peut plus faire confiance aux enfants que j'vous dis :marteau: :mur: :marteau: :mur:
+
- Vels 30 dci 180 Initiale BVA de 09/2008
- Vels 3.5V6 Initiale de 07/2008
- Vels 20dci 175 Carminat BVM (vendue)
- Toyota Yaris Verso 1.5VVTI de 07/2001
- Jaguar XJ40 3.6 de 08/1988 Sovereign (pour amuser "pépé")

Avatar du membre
grez
Modo
Modo
Messages : 2271
Enregistré le : 19 févr. 2009
Localisation : 45 Orléans
Véhicule : 3.0L DCI initiale phase 2

Message par grez » 12 oct. 2019 20:05

Bonjour japouille27,
En mettant la carte, je crois que pour les véhicules boite automatique, il faut rester appuyé sur le démarreur 5 ou 10 secondes (mais sans mettre le pied sur le frein) et pour les boites manuel, enclencher une vitesse et rester appuyé sur le démarreur 5 ou 10 secondes. ;-)
Je vis la nuit....car on m'a dit que j'allais mourir un jour !

japouille27
Membre Privilège
Membre Privilège
Messages : 589
Enregistré le : 10 nov. 2012
Localisation : 27 à côté de vernon
Véhicule : 3.5V6 Initiale 04/2006

Message par japouille27 » 12 oct. 2019 20:46

Merci Yves, je vais essayer ça demain.
Bonne nuit :sleep:
+
- Vels 30 dci 180 Initiale BVA de 09/2008
- Vels 3.5V6 Initiale de 07/2008
- Vels 20dci 175 Carminat BVM (vendue)
- Toyota Yaris Verso 1.5VVTI de 07/2001
- Jaguar XJ40 3.6 de 08/1988 Sovereign (pour amuser "pépé")

japouille27
Membre Privilège
Membre Privilège
Messages : 589
Enregistré le : 10 nov. 2012
Localisation : 27 à côté de vernon
Véhicule : 3.5V6 Initiale 04/2006

Message par japouille27 » 13 oct. 2019 17:38

Après mise en oeuvre des infos reçues ci-dessus, je parle ici pour les véhicules en BVA (je ne sais pas pour les BVM)
Alors d'abord, comme l'a dit Yves, la carte doit être dans le lecteur (sauf si c'est une trois boutons, elle doit être au moins à l'intérieur).
Mettre levier de sélection en P, frein automatique serré, ne pas toucher la pédale de frein et appuyer sur le bouton "START" entre cinq et dix secondes jusqu'au moment ou le témoin rouge de l'antivol (entre jauges de carburant et de température) se met à clignoter "rapidement"" pendant quelques secondes. Le plus permanent, moteur éteint, est alors activé. Pour le désactiver, appuyer une fois sur le bouton start, l'affaire est pliée.
Voilà et encore merci Yves pour tes bonnes infos.
:hello:
+
- Vels 30 dci 180 Initiale BVA de 09/2008
- Vels 3.5V6 Initiale de 07/2008
- Vels 20dci 175 Carminat BVM (vendue)
- Toyota Yaris Verso 1.5VVTI de 07/2001
- Jaguar XJ40 3.6 de 08/1988 Sovereign (pour amuser "pépé")

japouille27
Membre Privilège
Membre Privilège
Messages : 589
Enregistré le : 10 nov. 2012
Localisation : 27 à côté de vernon
Véhicule : 3.5V6 Initiale 04/2006

Message par japouille27 » 01 nov. 2019 18:49

coucou tout le monde,
L'appareil Canclip est enfin revenu de chez mon fils : j'ai donc pu l'essayer sur les velsatis et vérifier qu'il y avait un tas de défaut mineurs mémorisés, mais plus présents, à part le témoin du bouton de démarrage qui ne fonctionne plus sur une (je ne l'avais même pas remarqué) et la pile de carte faible sur deux. J'ai au début été étonné de trouver ce défaut au moins sur une des deux car j'ai changé la pile il y a juste un an. J'ai donc réfléchi et je me demande si cela ne vient pas de notre mode de vie car, systématiquement, nous laissons les cartes dans les trois voitures dès qu'elles se trouvent dans le sous-sol (autrement dit 95% du temps). Je pense donc qu'elles doivent gentiment continuer à discuter avec la voiture et donc user plus rapidement les piles : qu'en pensez-vous ?
Autrement, nous avons fait un comparatif de l'arbre des calculateurs contrôlés par l'appareil sur la Velsatis et la laguna 3 : la capacité de l'électronique de la Laguna est beaucoup plus développée que celle de la velsatis : entre autres et par exemple, on trouve dans l'electronique de la Laguna un calculateur qui permet d'analyser les ouvrants (y-compris les rétros extérieurs) que l'on ne trouve pas pour la Velsatis. Voilà mes premières impressions : c'est pas mal et puis, si nécessaire, je vais pouvoir purger le bloc de commande ABS, chose que je n'aurais pas pu faire avant :up:

A bientôt :hello:
+
- Vels 30 dci 180 Initiale BVA de 09/2008
- Vels 3.5V6 Initiale de 07/2008
- Vels 20dci 175 Carminat BVM (vendue)
- Toyota Yaris Verso 1.5VVTI de 07/2001
- Jaguar XJ40 3.6 de 08/1988 Sovereign (pour amuser "pépé")

xmparis74
Membre Expression
Membre Expression
Messages : 102
Enregistré le : 26 mars 2020
Véhicule : 3.5 V6

Message par xmparis74 » 26 juin 2020 21:46

Bonsoir,

Pourriez vous dire avec quel PC & logiciel vous faites tourner le CAN PILP? Merci.

Misho
Membre Privilège
Membre Privilège
Messages : 676
Enregistré le : 07 août 2017
Véhicule : Initiale 3.5L 2006

Message par Misho » 26 juin 2020 21:49

Pour ma part, un vieil Asus eeePC sous Windows 7 Basic. Il prend son temps mais ça marche.

japouille27
Membre Privilège
Membre Privilège
Messages : 589
Enregistré le : 10 nov. 2012
Localisation : 27 à côté de vernon
Véhicule : 3.5V6 Initiale 04/2006

Message par japouille27 » 26 juin 2020 22:11

PC ? je n'en sais rien,
le logiciel, windows 7 32 bits.
Ca marche tout seul.
+
- Vels 30 dci 180 Initiale BVA de 09/2008
- Vels 3.5V6 Initiale de 07/2008
- Vels 20dci 175 Carminat BVM (vendue)
- Toyota Yaris Verso 1.5VVTI de 07/2001
- Jaguar XJ40 3.6 de 08/1988 Sovereign (pour amuser "pépé")

xmparis74
Membre Expression
Membre Expression
Messages : 102
Enregistré le : 26 mars 2020
Véhicule : 3.5 V6

Message par xmparis74 » 27 juin 2020 20:05

Bonsoir.

Merci .
Je vais essayé de trouver un PC d’occasion.

xmparis74
Membre Expression
Membre Expression
Messages : 102
Enregistré le : 26 mars 2020
Véhicule : 3.5 V6

Message par xmparis74 » 14 juil. 2020 21:51

Bonsoir,

Suite a vos avis :roi: , j'ai acheté le can clip sur le site ci dessous, l'adaptateur bluetooth est offert.

https://auto-diagnostique.com/boutique/


J'ai installé sur un mini PC HP, le site offre un réel support. :clap:

Il me reste a apprendre a l'utiliser, la première tentative étant négative.... :cry: :grin:

Jacky11
Novice
Novice
Messages : 39
Enregistré le : 21 juin 2009
Localisation : Narbonne
Véhicule : Vel Satis 2L DCI initiale 2009

Message par Jacky11 » 19 juil. 2020 10:17

Bonjour,

j'ai parcouru le site, il y a une hotline je pense ?

Tiens nous informé, de l'évolution de tes essais.

JACKY11