Problèmes de Can Clip.

Yvesdu27
Membre Expression
Membre Expression
Messages : 104
Enregistré le : 11 déc. 2018
Véhicule : 3.dci initiale 2008

Re: Problèmes de Can Clip.

Message par Yvesdu27 » 24 févr. 2019 19:50

Bonjour , personne qui pourrait m'aider avec ma can clip V183

quand je la démarre j'ai ca
IMG_20190224_173513.jpg
et ca
IMG_20190224_173554.jpg
je précise que le contact est mis et que les 2 voyants verts et les 2 rouges sont allumés
Vel satis 3.0 DCI 2008 116500 kms
Cadillac Fleetwood V8 7L 1977
Mustang gt cabriolet V8 4,7 L 1966

Avatar du membre
Rauman
Membre Carminat
Membre Carminat
Messages : 324
Enregistré le : 29 mai 2017
Localisation : Côtes d'Armor
Véhicule : Vel Satis 2.0 T Privilège 2003 ph1 bm

Message par Rauman » 25 févr. 2019 00:29

@ Yvesdu27 ;-)

J'ai vu que tu avais aussi demandé de l'aide sur "lesamisdudiag" avec quelques photos supplémentaires.

A première vue tu as réussi à rentrer le vin de ta Vel Satis, il suffit de trouver l'icone "Test des calculateurs" et c'est parti !! Car sur les photos jointes ici, tu es parti dans le mauvais sens ! De plus je crois que tu as récupéré ''l'autoformation" à la clip donc tu vas surement trouver comment démarrer proprement un diagnostique.

@+
Modifié en dernier par Rauman le 25 févr. 2019 10:10, modifié 1 fois.
:drive: Vel Satis 2.0 T Privilège 2003 ph1 bm 178000 kms

Yvesdu27
Membre Expression
Membre Expression
Messages : 104
Enregistré le : 11 déc. 2018
Véhicule : 3.dci initiale 2008

Message par Yvesdu27 » 25 févr. 2019 08:56

Bonjour,oui j'ai trouvé test des calculateurs mais comment fait on pour ouvrir les lignes grises et remplir la case "type de pompe" car je n'y arrive pas.
IMG_20190224_172840.jpg
Vel satis 3.0 DCI 2008 116500 kms
Cadillac Fleetwood V8 7L 1977
Mustang gt cabriolet V8 4,7 L 1966

Yvesdu27
Membre Expression
Membre Expression
Messages : 104
Enregistré le : 11 déc. 2018
Véhicule : 3.dci initiale 2008

Message par Yvesdu27 » 25 févr. 2019 09:08

Une autre question. Quand je clique sur les icones jaunes en haut ,il ne se passe rien
9D59D161-A8D5-4D24-889D-613E60FC4588.png
Vel satis 3.0 DCI 2008 116500 kms
Cadillac Fleetwood V8 7L 1977
Mustang gt cabriolet V8 4,7 L 1966

Avatar du membre
Rauman
Membre Carminat
Membre Carminat
Messages : 324
Enregistré le : 29 mai 2017
Localisation : Côtes d'Armor
Véhicule : Vel Satis 2.0 T Privilège 2003 ph1 bm

Message par Rauman » 25 févr. 2019 10:02

@ Yvesdu27 ;-)

Es-tu sûr d'avoir bien suivi toute la procédure d'installation du logiciel de la CanClip ?

As-tu bien Windows 7 32 bits ou Windows 10 32 bits ?

Je serais pour une désinstallation complète du logiciel et repartir de zéro, sinon essayer avec une version inférieure V17X.

Quand penses-tu ?

https://www.lesamisdudiag.com/can-clip/ ... -bits.html
:drive: Vel Satis 2.0 T Privilège 2003 ph1 bm 178000 kms

Yvesdu27
Membre Expression
Membre Expression
Messages : 104
Enregistré le : 11 déc. 2018
Véhicule : 3.dci initiale 2008

Message par Yvesdu27 » 25 févr. 2019 11:06

Bonjour ,oui j'ai bien suivi tout,j'ai windows 7 32 bits.
Vel satis 3.0 DCI 2008 116500 kms
Cadillac Fleetwood V8 7L 1977
Mustang gt cabriolet V8 4,7 L 1966

Yvesdu27
Membre Expression
Membre Expression
Messages : 104
Enregistré le : 11 déc. 2018
Véhicule : 3.dci initiale 2008

Message par Yvesdu27 » 25 févr. 2019 11:16

Par contre en allant sur le lien que tu m'as mis ,je n'ai pas eu les photos 18_19_20_21_22 pendant l'installation du DVD V183
Vel satis 3.0 DCI 2008 116500 kms
Cadillac Fleetwood V8 7L 1977
Mustang gt cabriolet V8 4,7 L 1966

Avatar du membre
Rauman
Membre Carminat
Membre Carminat
Messages : 324
Enregistré le : 29 mai 2017
Localisation : Côtes d'Armor
Véhicule : Vel Satis 2.0 T Privilège 2003 ph1 bm

Message par Rauman » 25 févr. 2019 13:34

@ Yvesdu27 ;-)

Justement si tu n'as pas pu mettre ton numéro d'enregistrement au cours de ton installation, c'est que ton logiciel ne s'est pas installé comme il faut, comme je te l'ai dit, déinstalle le et réinstalle le sinon change de version.

@+
:drive: Vel Satis 2.0 T Privilège 2003 ph1 bm 178000 kms

Yvesdu27
Membre Expression
Membre Expression
Messages : 104
Enregistré le : 11 déc. 2018
Véhicule : 3.dci initiale 2008

Message par Yvesdu27 » 25 févr. 2019 15:54

j'ai désinstallé et réinstallé c'est toujours pareil. Quel est la version qui s'installe correctement?
Vel satis 3.0 DCI 2008 116500 kms
Cadillac Fleetwood V8 7L 1977
Mustang gt cabriolet V8 4,7 L 1966

Avatar du membre
Rauman
Membre Carminat
Membre Carminat
Messages : 324
Enregistré le : 29 mai 2017
Localisation : Côtes d'Armor
Véhicule : Vel Satis 2.0 T Privilège 2003 ph1 bm

Message par Rauman » 25 févr. 2019 22:05

@ Yvesdu27 ;-)

Je t'ai envoyé un message privé !!
:drive: Vel Satis 2.0 T Privilège 2003 ph1 bm 178000 kms

Yvesdu27
Membre Expression
Membre Expression
Messages : 104
Enregistré le : 11 déc. 2018
Véhicule : 3.dci initiale 2008

Message par Yvesdu27 » 25 févr. 2019 22:38

Ok merci Rauman,je vais voir ma boîte aux lettres
Vel satis 3.0 DCI 2008 116500 kms
Cadillac Fleetwood V8 7L 1977
Mustang gt cabriolet V8 4,7 L 1966

Avatar du membre
Jean-Louis
Full Options
Full Options
Messages : 3387
Enregistré le : 30 juil. 2008
Localisation : JEUMONT(59)
Véhicule : 2L turbo

Message par Jean-Louis » 14 mars 2019 00:08

Je n'ai pas encore eu le tps de regarder car je viens juste d'avoir le lecteur et je voudrais terminer cette distribution de clio alors si quelqu'un avait un lien avec un tuto ou écrire la procédure ça m'arrangerait bien.

Merci
Image........Z’é cru voir une mousseImageImage

Avatar du membre
Rauman
Membre Carminat
Membre Carminat
Messages : 324
Enregistré le : 29 mai 2017
Localisation : Côtes d'Armor
Véhicule : Vel Satis 2.0 T Privilège 2003 ph1 bm

Message par Rauman » 14 mars 2019 09:32

Bonjour Jean-Louis ;-)

As-tu essayé le site lesamisdudiag il y a un chapitre réservé au CanClip, tu peux accéder à plein de renseignements sans avoir besoin de t'inscrire.
Je ne peux pas t'aider plus pour le moment, n'étant pas chez moi.
:drive: Vel Satis 2.0 T Privilège 2003 ph1 bm 178000 kms

Avatar du membre
Jean-Louis
Full Options
Full Options
Messages : 3387
Enregistré le : 30 juil. 2008
Localisation : JEUMONT(59)
Véhicule : 2L turbo

Message par Jean-Louis » 14 mars 2019 17:30

Bonjour Rauman,

Pour l'instant je n'ai rien fait, je suis sur la clio qui me fait c...r, impossible de remettre la courroie de distrib, je vais recontrôler la courroie le reste est bon, je vais me débrouiller seul je crois quand je vais avoir le TPS.

Merci
Image........Z’é cru voir une mousseImageImage

Avatar du membre
CHAPALOU
Novice
Novice
Messages : 64
Enregistré le : 23 août 2016
Localisation : SAINT SOUPPLETS
Véhicule : VS 3.5 V6 INITIALE 2005

Message par CHAPALOU » 27 mars 2019 12:11

@Roman,
j'ai installé le logiciel V173, et on me demande d'accepter l'enregistrement puis ensuite d'afficher le N° d'Enregistrement.
Comment puis je l'obtenir ?
merci

Avatar du membre
Rauman
Membre Carminat
Membre Carminat
Messages : 324
Enregistré le : 29 mai 2017
Localisation : Côtes d'Armor
Véhicule : Vel Satis 2.0 T Privilège 2003 ph1 bm

Message par Rauman » 27 mars 2019 18:33

@ chapalou ;-)

Il faudrait que tu arrives à télécharger sur "lesamisdudiag" l'utilitaire Renault Clip Tool 2.6.rar qui normalement te permettra de finaliser ton installation. N'hésite pas à contacter "Yvesdu27" qui a résolu ses problèmes d'installation et installé la V184, il pourra le cas échéant te fournir l'utilitaire.
Je suis absent de chez moi en ce moment et je n'ai pas tous les éléments sur mon smartphone.

@+
:drive: Vel Satis 2.0 T Privilège 2003 ph1 bm 178000 kms

Avatar du membre
grez
Modo
Modo
Messages : 2271
Enregistré le : 19 févr. 2009
Localisation : 45 Orléans
Véhicule : 3.0L DCI initiale phase 2

Message par grez » 28 mars 2019 00:24

Bonjour à tous,
Vous avez les MP...(pour les questions délicates)
Je vis la nuit....car on m'a dit que j'allais mourir un jour !

Avatar du membre
Jean-Louis
Full Options
Full Options
Messages : 3387
Enregistré le : 30 juil. 2008
Localisation : JEUMONT(59)
Véhicule : 2L turbo

Message par Jean-Louis » 09 avr. 2019 08:28

Bonjour,

Qui a déjà installé clip V183 car j'ai un pb d'installation ?
Image........Z’é cru voir une mousseImageImage

Avatar du membre
Rauman
Membre Carminat
Membre Carminat
Messages : 324
Enregistré le : 29 mai 2017
Localisation : Côtes d'Armor
Véhicule : Vel Satis 2.0 T Privilège 2003 ph1 bm

Message par Rauman » 09 avr. 2019 09:15

Bonjour Jean Louis ;-)

Essaye de contacter en MP Yvesdu27 qui te donnera la marche à suivre pour installer la V184 fonctionnelle.

Bonne journée @+
:drive: Vel Satis 2.0 T Privilège 2003 ph1 bm 178000 kms

Avatar du membre
Jean-Louis
Full Options
Full Options
Messages : 3387
Enregistré le : 30 juil. 2008
Localisation : JEUMONT(59)
Véhicule : 2L turbo

Message par Jean-Louis » 09 avr. 2019 10:06

Ok merci Rauman
Image........Z’é cru voir une mousseImageImage